Forums On Topic OpenSSL DROWN vulnerability.

This topic contains 0 replies, has 1 voice, and was last updated by  JTL 3 years, 2 months ago.

  • Author
    Posts
  • #605

    JTL
    Participant

    https://openssl.org/news/secadv/20160301.txt

    I already tested knoobgroup.com and it appers not vulnerable. Just update OpenSSL anyway and restart nginx,apache, anything else that uses OpenSSL, etc.

    - JTL

    Developer of many projects. Grudgingly looking forward to the future.

You must be logged in to reply to this topic.